www.breakzforum.be
http://www.breakzforum.be/forum/

Worst case ever.. Look at my z3ta+ screenshot :'(
http://www.breakzforum.be/forum/viewtopic.php?f=9&t=19042
Page 1 of 1

Author:  equaleyez [ Mon Jul 02, 2007 8:40 pm ]
Post subject:  Worst case ever.. Look at my z3ta+ screenshot :'(

about 5 minutes ago, i wanted to work on one of my FL projects but found some good (i think) z3ta+ presets on a website and added them to the presets folder. (There are 2 folders of presets in z3ta+: Factory presets and factory presets with someting written between records, i put them in 'factory presets').
Then i opened FL, wich always shows a blank project when starting up. I was too excited to try out the new presets, cuz the dude on that website said they were awesome for dubstep, so i quickly opened z3ta+ VSTi on that blank project (as you all can see). And suddenly, all of my presets are gone! gone.. Can anyone explain this shitty problem? Thanks.

Author:  vAnman [ Mon Jul 02, 2007 9:13 pm ]
Post subject: 


Author:  marcas [ Mon Jul 02, 2007 9:19 pm ]
Post subject: 


Author:  RDS-The-Dead-Kat [ Mon Jul 02, 2007 11:38 pm ]
Post subject: 

don't trust ppl on internet , check twice what you're installing , all should be safe .. and the most important part : NEVER PUT ANYTHING IN A FACTORY PRESET FOLDER UNLESS YOU REALLY KNOW WHAT YOU'RE DOING ...

i guess you have to reinstall or search the web for the factory presets ... check the extension of the presets and make a search in ur comp to watch if you have some self-preset somewhere with a wildcard in the search like this : *.presetextension .. :wink:

Author:  equaleyez [ Thu Jul 19, 2007 6:00 pm ]
Post subject: 

no probs, redownloaded the vsti. Just got a bit in panic because most of my projects have various z3ta + sounds..

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/